ローカル記録の変換ができない


概要
Zoomミーティングを終了すると、録画されたミーティングがデータ変換されます。 この記事では、ローカル記録の変換に関する一般的な問題とトラブル シューティングの推奨事項について説明します。

以下の手順に加えて、最新バージョンのZoomデスクトップクライアントを使用していることを確認してください。
デスクトップクライアントのアップデート方法につきましては、以下の記事をご参照ください。


原因
ディスクの空き容量が少ない

現時点でお使いのコンピュータの「ディスク容量」が少なくなっています。 [エラーコード 614]

対処法:「ディスク容量」を確認し、空き領域が少ない場合は空き容量を増やしてください。

無効なパス

作業中の「パス/フォルダ」が無効です。(ネットワーク接続が無効な場合にもこの警告が表示されることがあります。)

対処法:Zoomデスクトップクライアントで録画場所を変更し、有効なパス文字列/フォルダであることを確認して保存してください。
その他の原因

「内部エラー」(データストリームの不良)、「無効なコマンド」、「ロジックの問題」などの異常なエラーが発生してしまう。

録画の変換中にノートパソコンを閉じたり、パソコンの電源を切ったりすると、変換処理が停止してしまいます。

録画したミーティングの変換中に double_click_to_convert.zoom ファイル(複数可)の名前を変更すると、ファイルが破損して正しく変換されません。

対処法

Zoomデスクトップアプリを使用して変換する

バージョン4.6.10以降では、ローカル録画ファイルをダブルクリックしても、ファイルを変換することはできません。
以下の手順でファイルを変換する必要があります。

Zoomデスクトップクライアントにサインインします。

「ミーティング」タブをクリックします。

以下の画面が表示されます。

「レコーディング済み」をクリックします。

以下の画面が表示されます。

ローカル記録ファイルを変換するミーティングをクリックします。

「変換」をクリックします。

ローカル録画ファイルを手動で変換する

1. 録画ファイルが保存されている場所を確認します。

2. 録画ファイルが保存されている場所を確認すると、double_click_to_convert_01.zoomとdouble_click_to_convert_02.zoom が表示されます。

3. double_click_to_convert_01.zoomをダブルクリックすると、録画ファイルを手動で変換できます。

4. 「このファイルをどのように開きますか?」と表示が出た場合は、次の手順を行ってください。

[その他のアプリ]をクリックします。

[参照]をクリックします。

ローカルディスクに移動し、パスC:/Users/(PCユーザー名)/AppData/Roaming/Zoom/binに従います。

zTscoder.exeをクリックし、 「このファイルをどのように開きますか?」ウィンドウにzTscoder.exeが表示されていることを確認します。

(オプション)「.zoomファイルを開くときは常にこのアプリを使用する」
のチェックボックスをオンにします。これにより、コンピューター録画を手動で変換する際に、同じアプリが使用されるようになります。

「OK」をクリックし、コンピューターの録画変換が完了するまで待ちます。

参考